Back to overview
Maintenance
Shield MySQL -> PostgreSQL migration
Jun 3, 2026 at 4:10pm UTC
–
Jun 3, 2026 at 4:30pm UTC
Affected services
Shield
Resolved
Jun 3, 2026 at 4:30pm UTC
Maintenance ended
Affected services
Created
Jun 3, 2026 at 4:10pm UTC
Planned migration from MySQL to PostgreSQL with database dump and traffic cut-off for consistency reasons.
Affected services